Sei Qui
Home > Guide > Errore protocollo di sicurezza richiesto non è supportato [Risolto]

Errore protocollo di sicurezza richiesto non è supportato [Risolto]

Ti viene mostrato questo errore, nel tentativo di installare o aprire una applicazione su Windows?  Non sei l’unico, pertanto non disperare perchè c’è una soluzione al problema. Se il programma in questione effettua una connessione a un server su internet, sicuramente utilizza una connessione protetta, ossia richiama un indirizzo web del tipo “https”, che significa appunto che quella pagina web ha un certificato di sicurezza SSL installato. Passando ai paroloni tecnici, non vengono più supportari i vecchi metodi di sicurezza di TLS 1.0 e TLS 1.1 che erano integrati nei sistemi operativi Microsoft Windows e si richiede che i computer dispongano del protocollo di sicurezza TLS 1.2.

Se stai utilizzando un sistema operativo vecchio com Microsoft Windows 7, è probabile che questo non sia stato aggiornato con gli ultimi aggiornamenti Microsoft. È importante installare Microsoft .NET Framework 4.5 e versioni successive.

Per determinare quali versioni di .NET Framework sono installate nel tuo pc puoi far riferimento al seguente link:
https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/how-to-determine-quali-versioni-sono-installate

Soluzione

Ci sono alcune possibili soluzioni per non avere più questo tipo di errore:

  1. Esegui Microsoft Windows Update

     

    Lo scopo è assicurarsi che tutti i Microsoft .NET Framework siano installati. Ecco i passaggi da seguire:

    Scegli Start – Tutti i programmi – Windows Update.
    Fare clic sul collegamento Gli aggiornamenti sono disponibili per visualizzare tutti gli aggiornamenti facoltativi o importanti.
    Seleziona tutti gli aggiornamenti critici disponibili e installa quindi. Se Windows richiede Riavvia ora, fallo.
    Seleziona gli aggiornamenti facoltativi che desideri installare, quindi fai clic sul pulsante OK.
    Fare clic sul pulsante Installa aggiornamenti.
    Fare clic su Riavvia ora se Windows richiede che ciò avvenga.

  2. Abilita TLS1.2 nelle impostazioni “Opzioni Internet” di Windows

    Apri “Opzioni Internet” nel Pannello di controllo di Windows (puoi cercare su Google come farlo)
    Seleziona la scheda “Avanzate” in “Opzioni Internet”
    Scorri verso il basso fino a “Sicurezza”
    Spunta “Usa TLS 1.2” (vedi screenshot qui sotto)
    Fare clic su “Applica” e fare clic su “OK” per chiudere la schermata delle impostazioni “Opzioni Internet”.

  3. Installa direttamente Microsoft .NET Framework 4.5 o versioni successive.

    Scarica e installa dal sito Web Microsoft
    https://www.microsoft.com/en-gb/download/details.aspx?id=30653

Disclaimer:
Le informazioni qui fornite sono fornite senza alcun obbligo e non accetteremo alcuna pretesa o responsabilità per eventuali danni derivanti dal fatto che l'utente fa affidamento sulle informazioni qui fornite, in caso di dubbio è necessario consultare un tecnico di sistema qualificato. Eventuali collegamenti Web forniti a siti Web di terzi sono per riferimento, non abbiamo alcun controllo sulla validità e sul contenuto di tali siti Web. Non ci assumiamo alcuna responsabilità per il tuo utilizzo o affidamento su di essi. Il diritto d'autore sui contenuti rimane del proprietario di quel sito web.

Lascia un commento

Top